Compatibilité

Diffusion des certificats-maîtres SwissSign

Afin que les clients et partenaires puissent vérifier les certificats émis par SwissSign et leur faire confiance, les navigateurs et les systèmes d’exploitation doivent avoir installé le certificat maître de SwissSign CA.

L’aperçu ci-après montre que tous les systèmes d'exploitation courants et environ 99% des navigateurs utilisés ont le certificat maître de SwissSign et qu’il n’est pas nécessaire de l’installer manuellement.

  • Microsoft Windows à partir de la version XP
  • Apple Mac OS X à partir de la version 10.4.11: avec Security Update 2008-07
  • OpenSUSE à partir de la version 10.3 (distributions avec NSS 3.11.9 ou plus)
  • Ubuntu à partir de la version 8.04 (distributions avec NSS 3.11.9 ou plus)
  • Linux Mozilla NSS à partir de la version 3.11.9 (janvier 2008)
  • Microsoft Internet Explorer: utilise Windows Store (voir OS)
  • Mozilla Firefox à partir de la version 2.0.0.13 (voir OS NSS)
  • Mozilla Suite (voir OS NSS)
  • Mozilla Camino (voir OS NSS)
  • Apple Safari à partir de la version 3.0.4. Sous Mac: utilisation du Mac OS X Store (voir OS). Sous Windows: hard-linked à partir de la version 3.0.
  • Google Chrome: utilise l'OS Store (voir OS) – veuillez observer la Certificate Transparency.
  • Opera à partir de la version 9.26
  • Apple iPhone Safari: utilise iPhone Store (voir appareils mobiles)
  • Opera Mini à partir de la version 4.1: utilise le même store que le naviagteur Core Browser (voir Opera dans navigateurs web)
  • Microsoft Outlook: utilise Windows Store (voir OS)
  • Microsoft Windows Mail: utilise Windows Store (voir OS)
  • Mozilla Thunderbird à partir de la version 2.0.0.9: dépend de la version de NSS (voir OS NSS)
  • Mac Mail à partir de la version 3.0: utilise OS Store (voir OS)
  • Apple iPhone à partir de la version 2.0
  • Apple iPod
  • Apple iPad
  • Google Android à partir de la version 2.3 (Gingerbread)
  • Windows Mobile
  • RIM / Blackberry à partir de la version 5
  • Opera Mini à partir de la version 4.1 (voir navigateurs Micro Web)
  • Nokia: en attente de validation
  • Maemo (voir Mozilla dans navigateurs Web)
  • Symbian Foundation
  • Microsoft Office: utilise Windows Store (voir OS)
  • Adobe Acrobat 9.0: uniquement Platinum Root
  • OpenOffice.org: utilise OS Store (voir OS)
  • Java (TM) SE Runtime Environment
  • Sun Java JDK 6 Update 8
  • Sun Java JDK 5 Update 17
  • IBM JDK 5 SR11 ou plus
  • IBM JDK 6 SR4 ou plus
  • KDE Graphical Environment
  • Blue Coat Proxy SG à partir de la version d’OS SGOS 5.4
  • Secaredo certBox
  • Web.de
  • GMX
  • Windowsazure
  • Internet Explorer à partir de la version 7
  • Google Chrome à partir de la version 1.x
  • Opera à partir de la version 9.50
  • Safari à partir de la version 4.0.2 (sous Mac avec OS X 10.5.8 et plus)
  • Firefox à partir de la version 3.0 avec Update 15

Dans ce cas cous pouvez télécharger ici nos certificats maîtres et les installer:


Platinum CA – G2

 

Gold CA – G2

 

Silver CA – G2

Chargement