Kompatibilität

Verbreitung der SwissSign Stammzertifikate

Damit Ihre Kunden und Partner die von SwissSign ausgestellten Zertifikate verifizieren und diesen vertrauen können, müssen Browser und Betriebssysteme das sogenannte Stammzertifikat der SwissSign CA installiert haben.

Die nachfolgende Übersicht zeigt, dass alle gängigen Betriebssysteme und ca. 99% der verwendeten Browser das Stammzertifikat von SwissSign hinterlegt haben und dieses nicht manuell installiert werden muss.

 

  • Microsoft Windows ab Version XP
  • Apple Mac OS X ab Version 10.4.11: mit Security Update 2008-07
  • OpenSUSE ab Version 10.3 (Distributionen mit NSS 3.11.9 oder höher)
  • Ubuntu ab Version 8.04 (Distributionen mit NSS 3.11.9 oder höher)
  • Linux Mozilla NSS ab 3.11.9 (Januar 2008)
  • Microsoft Internet Explorer: verwendet Windows Store (siehe OS)
  • Mozilla Firefox ab Version 2.0.0.13 (siehe OS NSS)
  • Mozilla Suite (siehe OS NSS)
  • Mozilla Camino (siehe OS NSS)
  • Apple Safari ab Version 3.0.4. Unter Mac: Verwendung des Mac OS X Store (siehe OS). Unter Windows: hard-linked ab Version 3.0.
  • Google Chrome: verwendet den OS Store (siehe OS) – bitte Certificate Transparency beachten.
  • Opera ab Version 9.26
  • Apple iPhone Safari: verwendet iPhone Store (siehe Mobile Geräte)
  • Opera Mini ab Version 4.1: verwendet selben Store wie Core Browser (siehe Opera in Web Browsers)
  • Microsoft Outlook: verwendet Windows Store (siehe OS)
  • Microsoft Windows Mail: verwendet Windows Store (siehe OS)
  • Mozilla Thunderbird ab Version 2.0.0.9: hängt von NSS Version ab (siehe OS NSS)
  • Mac Mail ab Version 3.0: verwendet OS Store (siehe OS)
  • Apple iPhone ab Version 2.0
  • Apple iPod
  • Apple iPad
  • Google Android ab Version 2.3 (Gingerbread)
  • Windows Mobile
  • RIM / Blackberry ab Version 5
  • Opera Mini ab Version 4.1 (siehe Micro Web Browsers)
  • Nokia: Freigabe ausstehend
  • Maemo (siehe Mozilla in Web Browsers)
  • Symbian Foundation
  • Microsoft Office: verwendet Windows Store (siehe OS)
  • Adobe Acrobat 9.0: nur Platinum Root
  • OpenOffice.org: verwendet OS Store (siehe OS)
  • Java (TM) SE Runtime Environment
  • Sun Java JDK 6 Update 8
  • Sun Java JDK 5 Update 17
  • IBM JDK 5 SR11 oder höher
  • IBM JDK 6 SR4 oder höher
  • KDE Graphical Environment
  • Blue Coat Proxy SG ab OS Version SGOS 5.4
  • Secaredo certBox
  • Web.de
  • GMX
  • Windowsazure
  • Internet Explorer ab Version 7
  • Google Chrome ab Version 1.x
  • Opera ab Version 9.50
  • Safari ab Version 4.0.2 (unter Mac mit OS X 10.5.8 und höher)
  • Firefox ab Version 3.0 mit Update 15

Dann können Sie hier unsere Stammzertifikate herunterladen und installieren:


Platinum CA – G2

 

Gold CA – G2

 

Silver CA – G2